Apple corrige con iOS 4.3.4 el fallo de vulnerabilidad que permitía ejecutar jailbreak

Apple durante la pasada madrugada hora española, ha lanzado la última versión de iOS, la 4.3.4, que corrige el problema de vulnerabilidad en los archivos PDF. Dicho fallo en la seguridad del sistema operativo, permitía ejecutar cómodamente versiones no autorizadas de iOS en los dispositivos de Apple.

La empresa de la manzana ha cerrado el hueco que permitía a los usuarios instalar en sus iPhone o iPad, una versión sencilla y bastante cómoda del conocido jailbreak en iOS. Por culpa de un fallo en la seguridad de lectura de archivos PDF desde Safari, los terminales podían, visitando una simple página web, modificar sus terminales, ejecutando el código que ellos desearan sin muchas complicaciones.

Todos sabemos como es Apple con estos temas. Si detectan cualquier intrusión en sus sistemas y dispositivos, actuarán lo más rápido posible. Así pues, ya sabéis. La versión actualizada de iOS, la 4.3.4, dejará de correr código ajeno a la manzana en los iPhone, iPad o iPod touch. Si queréis conservar dicho jailbreak, pues consideráis que os merece la pena (por la cantidad de aplicaciones que podéis disfrutar), no conectéis el terminal para una hipotética actualización con iTunes. Esperad un poco y observad como se desenvuelve todo.

Si por el contrario, creéis que el jailbreak nos ofrece nada interesante como usuarios, y opináis que debéis tener el teléfono o el tablet actualizado para aumentar vuestra seguridad, solo tenéis que seguir el procedimiento de siempre: enchufad el cable USB al ordenador y actualizar.

Y aprovechad, que quizás sea una de las últimas actualizaciones en las que veamos la imagen de arriba y que acompaña el artículo…

Más info: Apple Support

Un pensamiento en “Apple corrige con iOS 4.3.4 el fallo de vulnerabilidad que permitía ejecutar jailbreak

  1. Pingback: El problema de la vulnerabilidad de los SMS en el iPhone y la repuesta de Apple | iPhone iPad iPod

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>